Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
Chukwa, mail # dev - Does Chukwa support Hadoop 2.x ??


+
Rodrigo Trujillo 2013-05-20, 17:43
Copy link to this message
-
Re: Does Chukwa support Hadoop 2.x ??
Eric Yang 2013-05-22, 06:53
Hi Rodrigo,

Chukwa 0.5.0 only supports Hadoop 1.x.  Chukwa needs to make some code
changes to support Hadoop 2.0.  There is currently no clear path for
supporting MRv1 in Hadoop 2.0 without yarn.  Therefore, some changes needs
to be made to support Hadoop 2.0.

regards,
Eric
On Mon, May 20, 2013 at 10:43 AM, Rodrigo Trujillo <
[EMAIL PROTECTED]> wrote:

> Hi,
>
> I am trying to build Chukwa 0.5.0 with Hadoop 2.x and I see it requires
> Hadoop 1.x.
> I wonder if it is possible to build and use Chukwa with Haddop 2.X.
>
> If not, are there plans to implement this support ?  And when is the next
> release planned for ?
>
>
> Regards,
>
> Rodrigo Trujillo
>
>
+
Rodrigo Trujillo 2013-05-23, 14:04
+
Alan Cabrera 2013-05-24, 12:54
+
Rodrigo Trujillo 2013-06-03, 18:32
+
Alan Cabrera 2013-06-04, 15:09
+
Eric Yang 2013-06-09, 20:00
+
Sreepathi 2013-06-09, 20:04