Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Plain View
Accumulo >> mail # user >> Trouble Starting Tablet Server


+
Brendan Heussler 2013-08-12, 15:13
Copy link to this message
-
Re: Trouble Starting Tablet Server
Are you seeing start-all.sh say that it's starting a tserver on each node?

If so, check the debug logs for the tservers and see what they're reporting
toward the end.
On Mon, Aug 12, 2013 at 11:13 AM, Brendan Heussler <[EMAIL PROTECTED]>wrote:

> All,
>
> I running Accumulo on a 2 node Cluster.  bin/start-all.sh seems to start
> everything correctly, but the Tablet Server never starts.  When I try to
> run the Accumulo shell, I get the following
>
> 2013-08-12 10:54:50,116 [impl.ServerClient] WARN : There are no tablet
> servers: check that zookeeper and accumulo are running.
>
> Zookeeper is running, but I don't think Accumulo is running 100%.
>
> Here is my accumulo-site.xml
>
> http://pastebin.com/cCZJLMPd
>
>
>
> Brendan
>
+
Brendan Heussler 2013-08-12, 15:24
+
Eric Newton 2013-08-13, 17:42
+
Brendan Heussler 2013-08-13, 18:02
+
Eric Newton 2013-08-13, 18:11
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB