Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase >> mail # dev >> HBase 0.94 build on top of hadoop 2.0


Copy link to this message
-
HBase 0.94 build on top of hadoop 2.0
Hi,
Currently we don't have 0.94 build on top of hadoop 2.0

I found this:
https://builds.apache.org/job/HBase-0.94-security-on-Hadoop-23/

But it doesn't compile:

[ERROR] Failed to execute goal
org.apache.maven.plugins:maven-compiler-plugin:2.5.1:compile
(default-compile) on project hbase: Compilation failure: Compilation
failure:
[ERROR]
/Users/tyu/94-hbase/src/main/java/org/apache/hadoop/hbase/zookeeper/ZKUtil.java:[41,53]
cannot find symbol
[ERROR] symbol  : class KerberosUtil
[ERROR] location: package org.apache.hadoop.security.authentication.util
[ERROR]
/Users/tyu/94-hbase/src/main/java/org/apache/hadoop/hbase/zookeeper/ZKUtil.java:[248,32]
cannot find symbol
[ERROR] symbol  : variable KerberosUtil
[ERROR] location: class
org.apache.hadoop.hbase.zookeeper.ZKUtil.JaasConfiguration
[ERROR] -> [Help 1]

Should we have a standalone build for hadoop 2.0 ?

Thanks