Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase, mail # dev - Re: Does hbase 0.94.2RC3 support hadoop 1.1.X?


Copy link to this message
-
Re: Does hbase 0.94.2RC3 support hadoop 1.1.X?
lars hofhansl 2012-11-29, 19:49
It can be compiled against it, and there is nothing that suggests that it should not work, but there has been no widespread testing with Hadoop 1.1

________________________________
 From: 张莉苹 <[EMAIL PROTECTED]>
To: Stack <[EMAIL PROTECTED]>; [EMAIL PROTECTED]
Sent: Thursday, November 29, 2012 12:18 AM
Subject: Does hbase 0.94.2RC3 support hadoop 1.1.X?
 
Dear Stack and HBase dev,

Do you know whether hbase 0.94.2RC3 supports hadoop 1.1.X or not? Thanks!

--
Cheers,

Michelle Zhang (Li Ping Zhang)