Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
Flume, mail # user - autoCollectorSource fail("logical node not mapped to physical node yet" )


+
Kumar, Deepak8 2012-09-26, 08:36
+
Brock Noland 2012-09-26, 14:36
+
Jeong-shik Jang 2012-09-27, 03:28
Copy link to this message
-
RE: autoCollectorSource fail("logical node not mapped to physical node yet" )
Kumar, Deepak8 2012-09-27, 07:36
Hi JS
Thanks for reply. But you know, if I remap it, it still shows in OPENING status for some period( When I do unmap it goes to DECOMMISSIONED & when I do a map it again moves to OPENING).

Regards,
Deepak

From: Jeong-shik Jang [mailto:[EMAIL PROTECTED]]
Sent: Wednesday, September 26, 2012 11:28 PM
To: [EMAIL PROTECTED]
Subject: Re: autoCollectorSource fail("logical node not mapped to physical node yet" )

Hi Deepak,

How about re-mapping(unmap and map again) collector?
I tested with latest version of 0.9.4 which our system are running on currently and found that it seems there are some problems with node mapping info. and translation in master at restart; our setup is under multi-masters so I've never used logical sink/source.
Anyway, I will check further into source code level.

JS

On 9/26/12 5:36 PM, Kumar, Deepak8 wrote:

Hi Broke,

I am using CH3, flume 0.9, whenever I refresh flume master or restart collector or master, the status of the collector changes to OPENING for some period & autoCollectorSource shows message fail("logical node not mapped to physical node yet"). Do you have idea why we get this message & how to fix it?

Regards,

Deepak
--

Jeong-shik Jang / [EMAIL PROTECTED]<mailto:[EMAIL PROTECTED]>

Gruter, Inc., R&D Team Leader

www.gruter.com<http://www.gruter.com>

Enjoy Connecting