Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
Sqoop >> mail # user >> Hive import using Sqoop version 1.99.2


+
Manish Meshram 2013-09-30, 04:19
+
Abraham Elmahrek 2013-09-30, 04:21
Copy link to this message
-
Re: Hive import using Sqoop version 1.99.2
Got it.
Thanks for reply Abraham.

Regards,

   Manish
On Mon, Sep 30, 2013 at 9:51 AM, Abraham Elmahrek <[EMAIL PROTECTED]> wrote:

> Hey Manish,
>
> Sqoop 1.99.2 is an early version of Sqoop 2. It does not yet have support
> for Hive imports yet.
>
> -Abe
>
>
> On Sun, Sep 29, 2013 at 9:19 PM, Manish Meshram <[EMAIL PROTECTED]
> > wrote:
>
>> Hi All,
>>
>>       Can anyone tell me whether Hive import is possible using the letest
>> version of Sqoop i.e. 1.99.2
>>
>>
>> Thanks,
>>
>>       Manish
>>
>
>