Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Plain View
HBase >> mail # dev >> ANN: The first hbase 0.94.0 release candidate is available for download


+
lars hofhansl 2012-03-28, 06:28
+
Ted Yu 2012-03-28, 22:54
+
Stack 2012-03-29, 00:01
+
Ted Yu 2012-03-29, 00:11
+
lars hofhansl 2012-03-29, 01:26
+
Ted Yu 2012-03-29, 01:28
+
Stack 2012-03-29, 04:14
Copy link to this message
-
Re: ANN: The first hbase 0.94.0 release candidate is available for download
I only used 0.94 for 20 minutes :-)

It worked during that time. So yes to all questions.

On Mar 28, 2012, at 9:14 PM, Stack <[EMAIL PROTECTED]> wrote:

> Is it working for you Ted?  You going to +1 it?  You running on hadoop 0.22?
> St.Ack
>
> On Wed, Mar 28, 2012 at 6:28 PM, Ted Yu <[EMAIL PROTECTED]> wrote:
>> The second scenario.
>>
>> Thanks
>>
>> On Wed, Mar 28, 2012 at 6:26 PM, lars hofhansl <[EMAIL PROTECTED]> wrote:
>>
>>> HBASE-5258 is not in 0.94. Did you mean a different one?
>>>
>>> Or are you saying that you deployed HBASE-5258 locally to your 0.92
>>> version, and that that was the reason you could not test rolling upgrade to
>>> 0.94?
>>>
>>> Thanks.
>>>
>>> -- Lars
>>>
>>>
>>>
>>> ________________________________
>>>  From: Ted Yu <[EMAIL PROTECTED]>
>>> To: [EMAIL PROTECTED]
>>> Sent: Wednesday, March 28, 2012 5:11 PM
>>> Subject: Re: ANN: The first hbase 0.94.0 release candidate is available
>>> for download
>>>
>>> The change was for HBASE-5258
>>>
>>> Incompatibility was expected.
>>>
>>> Thanks
>>>
>>> On Wed, Mar 28, 2012 at 5:01 PM, Stack <[EMAIL PROTECTED]> wrote:
>>>
>>>> On Wed, Mar 28, 2012 at 3:54 PM, Ted Yu <[EMAIL PROTECTED]> wrote:
>>>>> I planned to perform rolling restart from (our variant of) 0.92 to
>>> 0.94.0
>>>>> but found out that some internal changes prevented region server to
>>> talk
>>>> to
>>>>> 0.94.0 master.
>>>>
>>>> What changes?  Do you have logs from that time?
>>>> St.Ack
>>>>
>>>
+
Ramkrishna.S.Vasudevan 2012-03-29, 04:44
+
lars hofhansl 2012-03-29, 04:57
+
Ramkrishna.S.Vasudevan 2012-03-29, 05:04
+
Todd Lipcon 2012-03-29, 15:56
+
Ramkrishna.S.Vasudevan 2012-03-30, 13:03
+
lars hofhansl 2012-03-30, 17:47
+
Jonathan Hsieh 2012-03-30, 20:01
+
Jonathan Hsieh 2012-03-31, 01:31
+
Jonathan Hsieh 2012-03-31, 23:06
+
Ramakrishna s vasudevan 2012-03-31, 06:13
+
Jonathan Hsieh 2012-03-30, 15:38
+
Jonathan Hsieh 2012-03-29, 04:54
+
Ted Yu 2012-03-28, 23:10
+
Stack 2012-03-29, 00:00
+
Ted Yu 2012-03-28, 23:22
+
Stack 2012-03-29, 18:43
+
Ted Yu 2012-03-31, 13:44
+
Ted Yu 2012-03-31, 14:12
+
lars hofhansl 2012-03-31, 16:52
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB