Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Pig >> mail # user >> Can pig-0.8.1 can work with junit 4.3.1 or 4.8.1 or 4.8.2?


Copy link to this message
-
Can pig-0.8.1 can work with junit 4.3.1 or 4.8.1 or 4.8.2?
Hello,
I found pig-0.8.1 included junit-4.5 class files.
Could you please give me some suggestion my questions :
Can pig-0.8.1 can work with junit 4.3.1 or 4.8.1 or 4.8.2?
why included classes in Junit-4.5?
Thank you.