Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Plain View
Zookeeper >> mail # user >> zkpython for zookeeper 3.5.0


Copy link to this message
-
zkpython for zookeeper 3.5.0
Hi,

I have using zkypthon as client for some applications and planning to use
zookeeper 3.5.0 in future.
But the issue is that zkpython module doesn't support APIs for dynamic
zookeeper quorum update. Does anybody aware if any patch is available for
updating zkpython to support 3.5.0 APIs?

Thanks!
+
Ben Bangert 2013-09-05, 22:04
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB