-Question on "mapred." vs "mapreduce." settings for Hadoop trunk and 2.x
By looking at the code in trunk and release 2.0.5 I noticed that while most
settings related to MapReduce now have the mapreduce prefix (as in
"mapreduce.job.dir") there are still a few that have the mapred prefix, as
in "mapred.input.format.class", "mapred.mapper.class", and others.
Is there a reason for this? Or is this just legacy code?
PS: A related discussion on this topic is here:
German Florez-Larrahondo, Ph.D.
Distributed Computing & Storage SW Engineer
Samsung Austin R&D Center (SARC)
7300 RR 2222 Austin, TX 78730