Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase >> mail # user >> Works


So there was an existing hbase directory, right?  I thought you had said that was not the case.

If you were attempting to upgrade with existing data, it could be an incompatibility between 0.20.6 and 0.89.  Might be fixed already not sure.

> -----Original Message-----
> From: Pete Haidinyak [mailto:[EMAIL PROTECTED]]
> Sent: Tuesday, December 21, 2010 9:04 PM
> To: HBase Group
> Subject: Works
>
> Hi,
>    Well after 21 hours I got my cluster to work. I went back to hadoop version
> 0.20.2 and hbase version 0.20.6
>
>
> -Pete
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB