Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Accumulo >> mail # user >> Do Accumulo 1.5.1 and 1.4.4 work with ZooKeeper 3.4.5?


Copy link to this message
-
Re: Do Accumulo 1.5.1 and 1.4.4 work with ZooKeeper 3.4.5?
I've seen several vendors offering newer versions of zookeeper with
Accumulo without issue. Cloudera has tested versions not too far off from
Accumulo 1.4.5 and Accumulo 1.6.0 with CDH4, which uses ZK 3.4.5.
Similarly, I just checked Hortonworks' documents on HDP 2.1 and that
includes both Accumulo 1.5.1 and ZK 3.4.5.

I think the general answer is that yes, it will work. From what I've seen
the ZK team does a good job of semantic versions, and minor releases should
be backwards compatible. I've not seen any testing on ZK 3.5, but that will
likely be fine too.

Mike
On Thu, Jul 31, 2014 at 9:42 AM, Hunter Provyn <[EMAIL PROTECTED]> wrote: