Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Accumulo >> mail # dev >> [DISCUSS] Minimum JDK in 1.6.1


Copy link to this message
-
Re: [DISCUSS] Minimum JDK in 1.6.1
More data points to consider:

mortbay Jetty has known security vulnerabilities (albeit relatively low
ones)
http://www.cvedetails.com/vulnerability-list/vendor_id-9694/product_id-17330/Mortbay-Jetty.html

Jetty 6 was announced as deprecated in January 2012 (for some performance
and security issues)
http://dev.eclipse.org/mhonarc/lists/jetty-announce/msg00026.html

Another option is to bump down to Jetty 8 for 1.6.x, which might be a
smaller change that would keep us on JRE 6, and still satisfy ACCUMULO-2786.
Christopher L Tubbs II
http://gravatar.com/ctubbsii
On Fri, Jun 20, 2014 at 5:27 PM, Sean Busbey <[EMAIL PROTECTED]> wrote: