Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
Accumulo >> mail # dev >> [DISCUSS] Should we support upgrading 1.4 -> 1.6 w/o going through 1.5?


Copy link to this message
-
Re: [DISCUSS] Should we support upgrading 1.4 -> 1.6 w/o going through 1.5?
In a nutshell: stop 1.4, install 1.6, copy the WALs to HDFS
(ACCUMULO-2770), start 1.6

Mike
On Wed, Jun 18, 2014 at 5:54 PM, Drew Farris <[EMAIL PROTECTED]> wrote:
 
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB