Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
Hive >> mail # user >> Hive Queries


Copy link to this message
-
Re: Hive queries
I do not get any errors.
It is only when I run hive and try to query the tables I imported. Let's
say I want to only get numeric tuples for a given table. I cannot find the
table (show tables; is empty) unless I go in the hive home folder and run
hive again. I would expect the state of hive to be the same everywhere I
call it.
But so far it is not the case.
On Mon, Feb 25, 2013 at 10:22 AM, Nitin Pawar <[EMAIL PROTECTED]>wrote:

> any errors you see ?
>
>
> On Mon, Feb 25, 2013 at 8:48 PM, Cyril Bogus <[EMAIL PROTECTED]> wrote:
>
>> Hi everyone,
>>
>> My setup is Hadoop 1.0.4, Hive 0.9.0, Sqoop 1.4.2-hadoop 1.0.0
>> Mahout 0.7
>>
>> I have imported tables from a remote database directly into Hive using
>> Sqoop.
>>
>> Somehow when I try to run Sqoop from Hadoop, the content
>>
>> Hive is giving me trouble in bookkeeping of where the imported tables are
>> located. I have a Single Node setup.
>>
>> Thank you for any answer and you can ask question if I was not specific
>> enough about my issue.
>>
>> Cyril
>>
>
>
>
> --
> Nitin Pawar
>
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB