Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase >> mail # user >> Where are hadoop distributions compatible with hbase-0.89


Copy link to this message
-
Re: Where are hadoop distributions compatible with hbase-0.89
Good. Thanks for reply.

But if you have repo on github why not to make hadoop repo for the same with
branches/tags for uploaded artefacts?

2010/9/22 Ryan Rawson <[EMAIL PROTECTED]>:
> You can use hadoop-0.20.0+320 from cloudera.  We had to put one minor
> NPE patch in, but it's the same thing.
>
> -ryan
>
> On Wed, Sep 22, 2010 at 1:29 AM, Andrey Stepachev <[EMAIL PROTECTED]> wrote:
>> Hi All.
>>
>> I found many hadoop jars floating around (for example
>> http://people.apache.org/~rawson/repo/org/apache/hadoop/hadoop-core/)
>> but can't find distribution and/or source repository used to build this jars.
>>
>> stumbleupon uses 0.20.2-321, but it is close to cloudera, but not
>> cloudera 0.20.2-320 release.
>>
>> Can someone point me where I can get hadoop distirbution for current hbase 0.89.
>>
>>
>> Andrey
>>
>
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB