Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
Chukwa >> mail # user >> Chukwa 0.5.0: Minimum Hbase, Hadoop and Pig versions


Copy link to this message
-
Re: Chukwa 0.5.0: Minimum Hbase, Hadoop and Pig versions
My guess is that if it works in testing, it's safe to deploy.

The "minimum versions" are based on limited compatibility testing, not
on known incompatibilities.

--Ari

On Mon, Mar 12, 2012 at 7:37 AM, Sterk, Paul <[EMAIL PROTECTED]> wrote:
> Hi,
>
>
>
> I am running Chukwa 0.5.0 in a dev environment.   Chukwa is running ok with
> the following:
>
>
>
> HBase: 0.90.1-cdh3u0
>
> Hadoop:  0.20.2-cdh3u0
>
> Pig:  0.8.0-cdh3u0
>
>
>
> Chukwa is running ok, however. My question is: can I go into production with
> these versions which are below the minimum described in the release notes?
>
>
>
> Paul
>
> This message, including any attachments, is the property of Sears Holdings
> Corporation and/or one of its subsidiaries. It is confidential and may
> contain proprietary or legally privileged information. If you are not the
> intended recipient, please delete it without reading the contents. Thank
> you.

--
Ari Rabkin [EMAIL PROTECTED]
UC Berkeley Computer Science Department
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB