Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
HBase, mail # dev - hadoop.profile=2.0


+
Varun Sharma 2013-04-25, 17:47
+
Ted Yu 2013-04-25, 17:55
+
Jonathan Hsieh 2013-04-25, 20:50
+
Varun Sharma 2013-04-25, 21:30
Copy link to this message
-
Re: hadoop.profile=2.0
Jonathan Hsieh 2013-04-25, 22:51
should be good, you can also replace 2.0.0-alpha with the 2.0.1-alpha,
2.0.2-alpha or 2.0.3-alpha.  2.0.4-alpha is nearly out as well.  I believe
this may work for 0.23.x as well but I haven't given that  try for a long
while.

Jon.
On Thu, Apr 25, 2013 at 2:30 PM, Varun Sharma <[EMAIL PROTECTED]> wrote:

> Thanks !
>
> I see hadoop.version in there for 0.94.3 like this
> So I can use
>
> mvn clean package -Dhadoop.profile=2.0 -Dhadoop.version=2.0.0-alpha - Is
> that correct ?
>
>       <properties>
>         <hadoop.version>2.0.0-alpha</hadoop.version>
>         <slf4j.version>1.6.1</slf4j.version>
>       </properties>
>
>
>
> On Thu, Apr 25, 2013 at 1:50 PM, Jonathan Hsieh <[EMAIL PROTECTED]> wrote:
>
> > You can do it without modifying the pom as well:
> >
> > mvn clean -Dhadoop.profile=2.0 -Dhadoop-two.version=<version> test
> >
> > where version can be something like 2.0.3-alpha
> >
> >
> > On Thu, Apr 25, 2013 at 10:55 AM, Ted Yu <[EMAIL PROTECTED]> wrote:
> >
> > > In pom.xml you can see:
> > >     <hadoop-two.version>2.0.2-alpha</hadoop-two.version>
> > >
> > > You can modify the above version locally to build against newer
> release.
> > >
> > > On Fri, Apr 26, 2013 at 1:47 AM, Varun Sharma <[EMAIL PROTECTED]>
> > wrote:
> > >
> > > > Does this build against 2.0.0-alpha and can we make it build against
> a
> > > > later version which has some  improvements to the IPC client
> > (adjustable
> > > > timeouts) ?
> > > >
> > >
> >
> >
> >
> > --
> > // Jonathan Hsieh (shay)
> > // Software Engineer, Cloudera
> > // [EMAIL PROTECTED]
> >
>

--
// Jonathan Hsieh (shay)
// Software Engineer, Cloudera
// [EMAIL PROTECTED]