Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Plain View
Zookeeper >> mail # dev >> 3.4.x versions not playing nicely with (what will be) 3.5.x


+
Raúl Gutiérrez Segalés 2013-04-23, 08:13
+
Alexander Shraer 2013-04-23, 09:18
+
Raúl Gutiérrez Segalés 2013-04-25, 21:05
Copy link to this message
-
Re: 3.4.x versions not playing nicely with (what will be) 3.5.x
> do we have a schedule for 3.4.6?

Not sure. My guess is that 3.4.6 will happen once the JIRAs that go into
3.5.0 are closed, so that we can add support for anything else needed for
the upgrade. Perhaps Patrick or someone else can answer.

Alex
On Thu, Apr 25, 2013 at 2:05 PM, Raúl Gutiérrez Segalés <[EMAIL PROTECTED]
> wrote:

> Hi Alexander,
>
> On 23 April 2013 02:18, Alexander Shraer <[EMAIL PROTECTED]> wrote:
> > Hi,
> >
> > Please see ZOOKEEPER-1633 - its already committed to the 3.4 branch (its
> > not intended from trunk).
> > So yes, upgrade to 3.5.0 will have to be from 3.4.6 (an upcoming
> release),
> > for the reason you mention.
> > Also see explanation in the google doc linked here: ZOOKEEPER-1660
>
> Oh great - do we have a schedule for 3.4.6?
>
> Cheers,
> -rgs
>
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB