Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
Bigtop >> mail # dev >> don't support hadoop1 in bigtop after 0.4


Copy link to this message
-
Re: don't support hadoop1 in bigtop after 0.4
Peng,

the main reason is that Hadoop 1 isn't supported much for a long time. Most,
if not all, focus of the development community is Hadoop2.x. Hence, Bigtop is
distributing what's demanded the most: we are small group of committers and
don't have endless time.

As Sean pointed out - 0.3.1 branch is still there and if there's enough
interest someone can pick it up and start support Hadoop 1.x - shouldn't be
that hard.

Regards,
  Cos

On Thu, Nov 14, 2013 at 05:39PM, pengwenwu2008 wrote:
> Hi All,
>  
> Anyone can help answer "are there any reason don't support hadoop1 in bigtop after 0.4"?
> Thanks a lot for any comment !!
>  
> Regards,
> Wenwu,Peng
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB