Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
Flume >> mail # dev >> Review Request: FLUME-1776: Several modules require commons-lang but do not declare this in the pom


Copy link to this message
-
Review Request: FLUME-1776: Several modules require commons-lang but do not declare this in the pom

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/8533/
-----------------------------------------------------------

Review request for Flume.
Description
-------

Adds commons-lang as a dep to the modules where it's used but absent in the pom.
This addresses bug FLUME-1776.
    https://issues.apache.org/jira/browse/FLUME-1776
Diffs
-----

  flume-ng-core/pom.xml 2554a0e
  flume-ng-legacy-sources/flume-thrift-source/pom.xml 1339bd9
  flume-ng-sinks/flume-ng-elasticsearch-sink/pom.xml ab909b2
  flume-ng-sinks/flume-ng-hbase-sink/pom.xml 5928ecf

Diff: https://reviews.apache.org/r/8533/diff/
Testing
-------
Thanks,

Brock Noland

+
Hari Shreedharan 2012-12-12, 00:51