Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
Hive >> mail # user >> Hive-Hadoop compatibility


Copy link to this message
-
RE: Hive-Hadoop compatibility
Hive 0.8.1 can work with hadoop 0.23 and 0.21
Hadoop 0.23.0 I donn't kown.
Best regards
Ransom.

-----Original Message-----
From: Avrilia Floratou [mailto:[EMAIL PROTECTED]]
Sent: Thursday, May 10, 2012 6:50 AM
To: [EMAIL PROTECTED]
Subject: Hive-Hadoop compatibility

Hi all,

Does anyone know if Hive 0.7 or 0.8 can work with Hadoop 0.21.0 or 0.22.0?

Thanks,
Avrilia
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB