Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase >> mail # user >> Re: Coprocessor slow down problem!


Copy link to this message
-
Re: Coprocessor slow down problem!
Hi Anoop,

Can you give me a more detailed information about how can I take a
look at RS threads doing?

Thanks!

Yong

On Sat, Dec 1, 2012 at 9:23 AM, ramkrishna vasudevan
<[EMAIL PROTECTED]> wrote:
> Ok...fine...Ya seeing what is happening in postPut should give an idea.
>
> Regards
> Ram
>
> On Sat, Dec 1, 2012 at 1:52 PM, Anoop John <[EMAIL PROTECTED]> wrote:
>
>> Ram,  This issue was for prePut()..    postPut() was fine only...
>> Can you take a look that at the time of slow put what the corresponding RS
>> threads doing.
>> May be can get some clues from that.
>>
>> -Anoop-
>>
>>
>> On Fri, Nov 30, 2012 at 2:04 PM, ramkrishna vasudevan <
>> [EMAIL PROTECTED]> wrote:
>>
>> > Hi
>> >
>> > Pls check if this issue is similar to HBASE-5897.  It is fixed in 0.92.2
>> as
>> > i see from the fix versions.
>> >
>> > Regards
>> > Ram
>> >
>> > On Fri, Nov 30, 2012 at 1:13 PM, yonghu <[EMAIL PROTECTED]> wrote:
>> >
>> > > Dear all,
>> > >
>> > > I have two tables, named test and tracking. For every put in the test
>> > > table, I defined a postPut trigger to insert the same data into
>> > > tracking table. I tested about 50 thousands tuples. The strange thing
>> > > for me is for the first 20 thousands tuples, the speed is very fast (I
>> > > made 5 times tests, every time is the same). And then, after that, the
>> > > insertion to tracking table will be every slow, probably 2-3 rows/sec.
>> > > My hbase version is 0.92.0. Can anyone tell me why and how I can
>> > > increase the speed?
>> > >
>> > > regards!
>> > >
>> > > Yong
>> > >
>> >
>>