Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Hive >> mail # user >> Which is the postgres version is compatible for hive-trunk..?


Copy link to this message
-
Re: Which is the postgres version is compatible for hive-trunk..?
Hey Rohith,

last time I used psql was with postgresql-8.4-701.jdbc4.jar, and was working great. But I guess all 8.x version should work. Postgres 9x I personally wouldn't choose.

best,
 Alex

On Nov 6, 2012, at 5:29 AM, rohithsharma <[EMAIL PROTECTED]> wrote:

> Hi Guys,
>
> I am planning to use postgres as metastore with Hive.  Can anyone point me
> which is the postgres version is compatible with Hive..?
>
>
>
> Regards
>
> Rohith Sharma K S
>

--
Alexander Alten-Lorenz
http://mapredit.blogspot.com
German Hadoop LinkedIn Group: http://goo.gl/N8pCF