Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
HBase >> mail # user >> GET performance degrades over time


+
Viral Bajaria 2013-05-16, 09:16
+
Bing Jiang 2013-05-16, 10:49
+
ramkrishna vasudevan 2013-05-16, 16:28
+
Viral Bajaria 2013-05-16, 18:50
+
Viral Bajaria 2013-05-16, 18:43
+
Michael Segel 2013-05-16, 18:46
+
Viral Bajaria 2013-05-16, 18:53
+
Michael Segel 2013-05-16, 18:59
+
Viral Bajaria 2013-05-16, 19:13
+
Jean-Marc Spaggiari 2013-05-16, 18:51
+
lars hofhansl 2013-05-17, 06:38
+
Viral Bajaria 2013-05-17, 06:50
+
Jeremy Carroll 2013-05-17, 15:23
+
Viral Bajaria 2013-05-17, 20:27
Copy link to this message
-
Re: GET performance degrades over time
>Yes bloom filters have been enabled: ROWCOL
Can u try with ROW bloom?

-Anoop-
On Fri, May 17, 2013 at 12:20 PM, Viral Bajaria <[EMAIL PROTECTED]>wrote:

> Thanks for all the help in advance!
>
> Answers inline..
>
> Hi Viral,
> >
> > some questions:
> >
> >
> > Are you adding new data or deleting data over time?
> >
>
> Yes I am continuously adding new data. The puts have not slowed down but
> that could also be an after effect of deferred log flush.
>
>
> > Do you have bloom filters enabled?
> >
>
> Yes bloom filters have been enabled: ROWCOL
>
>
> > Which version of Hadoop?
> >
>
> Using 1.0.4
>
>
> > Anything funny the Datanode logs?
> >
>
> I haven't seen anything funny, not a lot of timeouts either but I will look
> into it more. For some reason my datanode metrics refused to show up in
> ganglia while regionserver metrics work fine.
>
> Thanks,
> Viral
>