Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
Accumulo >> mail # user >> Waiting for accumulo to be initialized


Copy link to this message
-
Waiting for accumulo to be initialized
Hello,

We have the following set up:

zookeeper - 3.3.3-1073969
hadoop - 0.20.203.0
accumulo - 1.4.2

Our zookeeper crashed for some reason. I tried to doing a clean stop of
everything and then brought up (in order) zookeeper and hadoop (cluster).
But when trying to do a start-all on accumulo I get the following message
gets infinitely printed to the screen:

“26 12:45:43,551 [server.Accumulo] INFO : Waiting for accumulo to be
initialized”

Doing some digging on the web it seems that accumulo is hosed and needs
some re-intialization. It also appears that may be I need to clean out
things from zookeeper and hadoop prior to a re-initialization. Has any one
done this before? Can someone please provide me some directions on what to
do (or not to do)? Really appreciate help on this. Thanks.
+
Eric Newton 2013-03-27, 14:27
+
Aji Janis 2013-03-27, 14:29
+
Eric Newton 2013-03-27, 14:44
+
Aji Janis 2013-03-27, 14:47
+
Eric Newton 2013-03-27, 14:52
+
Aji Janis 2013-03-27, 15:20
+
Eric Newton 2013-03-27, 15:23
+
Aji Janis 2013-03-27, 15:31
+
Josh Elser 2013-03-27, 15:50
+
Aji Janis 2013-03-27, 19:18
+
Eric Newton 2013-03-27, 19:33
+
Aji Janis 2013-03-27, 19:39
+
Eric Newton 2013-03-27, 20:19
+
Aji Janis 2013-03-27, 20:45
+
Krishmin Rai 2013-03-27, 21:00
+
Aji Janis 2013-03-28, 12:56
+
Josh Elser 2013-03-27, 19:40
+
Aji Janis 2013-03-27, 19:56
+
Aji Janis 2013-03-27, 15:48