Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase, mail # user - HBase is not running.


Copy link to this message
-
Re: HBase is not running.
Mohammad Tariq 2013-05-21, 21:25
Is this the only thing which appears on your screen?Could you please show
me your config files?

Warm Regards,
Tariq
cloudfront.blogspot.com
On Wed, May 22, 2013 at 2:49 AM, Yves S. Garret
<[EMAIL PROTECTED]>wrote:

> This is what happens when I start hbase.
>
> $ bin/start-hbase.sh
> starting master, logging to
>
> /media/alternative-storage-do-not-touch/hbase-0.94.7/logs/hbase-ysg-master-ysg.connect.out
>
> No real problems or error or warnings... but it does not have the same
> output that you have in your blog... perhaps that's an issue?
>
>
> On Tue, May 21, 2013 at 5:14 PM, Mohammad Tariq <[EMAIL PROTECTED]>
> wrote:
>
> > No issues.
> >
> > Are the HBase daemons running fine?Are you able to initiate anything from
> > the shell?
> >
> > Warm Regards,
> > Tariq
> > cloudfront.blogspot.com
> >
> >
> > On Wed, May 22, 2013 at 2:37 AM, Yves S. Garret
> > <[EMAIL PROTECTED]>wrote:
> >
> > > Hi, sorry, I thought I had more info than what was displayed in my
> > > e-mail a little earlier today that had the little list, but I did not.
> > >
> > > My biggest hangup is getting that Web GUI to work.  That's really
> > > where I'm stuck.  I followed your tutorial on the cloudfront blog and
> > > when it came time to go to http://localhost:60010, I did not see an
> > > output.
> > >
> > >
> > > On Tue, May 21, 2013 at 4:21 PM, Mohammad Tariq <[EMAIL PROTECTED]>
> > > wrote:
> > >
> > > > sure..
> > > >
> > > > Warm Regards,
> > > > Tariq
> > > > cloudfront.blogspot.com
> > > >
> > > >
> > > > On Wed, May 22, 2013 at 1:48 AM, Yves S. Garret
> > > > <[EMAIL PROTECTED]>wrote:
> > > >
> > > > > Hello,
> > > > >
> > > > > No, still having issues.  I'll give you some more details in a
> > second.
> > > > >
> > > > >
> > > > > On Tue, May 21, 2013 at 4:07 PM, Mohammad Tariq <
> [EMAIL PROTECTED]>
> > > > > wrote:
> > > > >
> > > > > > Hey Yves,
> > > > > >
> > > > > >         I am sorry for being unresponsive. I was travelling and
> was
> > > out
> > > > > of
> > > > > > reach. What's the current status?Are you good now?
> > > > > >
> > > > > > Warm Regards,
> > > > > > Tariq
> > > > > > cloudfront.blogspot.com
> > > > > >
> > > > > >
> > > > > > On Tue, May 21, 2013 at 11:15 PM, Asaf Mesika <
> > [EMAIL PROTECTED]
> > > >
> > > > > > wrote:
> > > > > >
> > > > > > > Yes.
> > > > > > >
> > > > > > > On May 21, 2013, at 8:32 PM, "Yves S. Garret" <
> > > > > > [EMAIL PROTECTED]>
> > > > > > > wrote:
> > > > > > >
> > > > > > > > Do you mean this?
> > > > > > > >
> > > > > > > > http://blog.devving.com/hbase-quickstart-guide/
> > > > > > > >
> > > > > > > >
> > > > > > > > On Tue, May 21, 2013 at 1:29 PM, Asaf Mesika <
> > > > [EMAIL PROTECTED]>
> > > > > > > wrote:
> > > > > > > >
> > > > > > > >> Devving.com has a good tutorial on HBase first setup
> > > > > > > >>
> > > > > > > >> On Tuesday, May 21, 2013, Yves S. Garret wrote:
> > > > > > > >>
> > > > > > > >>> Hi Mohammad,
> > > > > > > >>>
> > > > > > > >>> I was following your tutorial and when I got to the part
> when
> > > you
> > > > > do
> > > > > > > >>> $ bin/start-hbase.sh, this is what I get:
> > > > > > > >>> http://bin.cakephp.org/view/428090088
> > > > > > > >>>
> > > > > > > >>> I'll keep looking online for an answer, but was I supposed
> to
> > > do
> > > > > > > >> something
> > > > > > > >>> else besides this?
> > > > > > > >>>
> > > > > > > >>> This is the contents of my bashrc:
> > > > > > > >>> http://bin.cakephp.org/view/629885150
> > > > > > > >>>
> > > > > > > >>> This is what happens when I run "hadoop version":
> > > > > > > >>> $ hadoop version
> > > > > > > >>> Hadoop 1.0.4
> > > > > > > >>> Subversion
> > > > > > > >>>
> > > > >
> https://svn.apache.org/repos/asf/hadoop/common/branches/branch-1.0-r
> > > > > > > >>> 1393290
> > > > > > > >>> Compiled by hortonfo on Wed Oct  3 05:13:58 UTC 2012
> > > > > > > >>> From source with checksum fe2baea87c4c81a2c505767f3f9b71f4
> > > > > > > >>>
> > > > > > > >>> No issues, I'm guessing.