Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Pig >> mail # user >> Pig 0.5 do not support hadoop 0.18.3 ?


Copy link to this message
-
RE: Pig 0.5 do not support hadoop 0.18.3 ?
A particular version of Pig works with a particular version of Hadoop.
In this case, Pig 0.5.0 works with Hadoop 0.20.x. Pig 0.4.0 works with
Hadoop 0.18.x and has all the features of Pig 0.5.0

Santhosh

-----Original Message-----
From: Jeff Zhang [mailto:[EMAIL PROTECTED]]
Sent: Sunday, November 01, 2009 9:58 PM
To: [EMAIL PROTECTED]
Subject: Pig 0.5 do not support hadoop 0.18.3 ?

Hi all,

Today I try pig 0.5, but it can not connect to hdfs 0.18.3. From the
release announcement, it seems pig 0.5 already support hadoop 0.20. But
does it means it do not support 0.18.3 any more ?
Jeff Zhang