Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Flume >> mail # user >> open JRE or Oracle JRE


Copy link to this message
-
Re: open JRE or Oracle JRE
Hey,

Please use Oracle JDK 1.6.<newest version>

cheers,
 Alex
On Jan 10, 2013, at 11:14 PM, Rahul Ravindran <[EMAIL PROTECTED]> wrote:

> Hi,
>   Do you have any preference or recommendation regarding the java version and flavor you recommend for flume 1.3?
>
> Oracle/Sun or Open JRE.
>
> Java 6 or Java 7?
>
> Thanks,
> ~Rahul.

--
Alexander Alten-Lorenz
http://mapredit.blogspot.com
German Hadoop LinkedIn Group: http://goo.gl/N8pCF