Avro, mail # user - Re: 2.4 v of Hadoop causes IncompatibleClassChangeError - 2014-05-12, 05:09
Solr & Elasticsearch trainings in New York & San Francisco [more info][hide]
 Search Hadoop and all its subprojects:

Switch to Threaded View
Copy link to this message
-
Re: 2.4 v of Hadoop causes IncompatibleClassChangeError
We've had hadoop2 profiles for quite a few released versions now, and
the maven dependencies accept a classifier for this as well.

Are you certain you are referencing the right
avro-mapred-x.x.x-hadoop2.jar in your job? Its a separate download if
you do not use Maven/etc.: http://apache.claz.org/avro/stable/java/
(search page for hadoop2, and use these jars where relevant)

On Mon, May 12, 2014 at 9:06 AM, ÐΞ€ρ@Ҝ (๏̯͡๏) <[EMAIL PROTECTED]> wrote:

Harsh J

 
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB