Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Hive, mail # user - Need rank(), can't build m6d's version


Copy link to this message
-
Re: Need rank(), can't build m6d's version
Keith Wiley 2013-04-02, 16:57
Thank you Edward.  I appreciate you trying to help out.  I'll see if I can get that to work.

On Apr 1, 2013, at 17:09 , Edward Capriolo wrote:

> approx steps
> git clone hive-test
> mvn install
> git clone hive-rang
> mvn install
>
> or just
> git clone hive-test
> mvn -Dmaven.test.skip=true install

________________________________________________________________________________
Keith Wiley     [EMAIL PROTECTED]     keithwiley.com    music.keithwiley.com

"The easy confidence with which I know another man's religion is folly teaches
me to suspect that my own is also."
                                           --  Mark Twain
________________________________________________________________________________