Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Bigtop, mail # user - Hue problem


Copy link to this message
-
Re: Hue problem
ivo frankov 2013-12-06, 17:06
Hi Roman,

My purpose is to start pig editor in hue.

I received that I have to start oozie web console first. I think that
server is running.

I receive following:

*Oozie web console is disabled.*

To enable Oozie web console install the Ext JS library.

Refer to Oozie Quick Start
<http://localhost:11000/oozie/docs/DG_QuickStart.html> documentation for
details.

Where I can find oozie log?

Thank you once again!

Best regards,
Ivo

------------------------------------------------------------------------

On 12/06/2013 05:49 PM, Roman Shaposhnik wrote:
> On Fri, Dec 6, 2013 at 8:44 AM, ivo frankov <[EMAIL PROTECTED]> wrote:
>> Hallo Roman,
>>
>> I try to config oozie . Unfortunately I can not start web console althowgh I
>> made every thing after user manual.
> Are you talking about Oozie web console? Or just Hue Oozie app?
>
>> I found that I have to configure this core-site.xml in the following way
>>
>>   <!-- OOZIE -->
>>    <property>
>>      <name>hadoop.proxyuser.[OOZIE_SERVER_USER].hosts</name>
>>      <value>[OOZIE_SERVER_HOSTNAME]</value>
>>    </property>
>>    <property>
>>      <name>hadoop.proxyuser.[OOZIE_SERVER_USER].groups</name>
>>      <value>[USER_GROUPS_THAT_ALLOW_IMPERSONATION]</value>
>>    </property>
>>
>> I attach my core-site.xml . My user is oozie as in psecification of
>> cloudera.
>> I use the file in /etc/hadoop/conf.pseudo
>>
>> I make something false and I would be very thankfull to you to tell me what
>> ;)
> What errors are you seeing in Oozie log?
>
> Thanks,
> Roman.