Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase >> mail # user >> Client compatibility


Copy link to this message
-
Re: Client compatibility
In YCSB's latest pom I see it supports 0.92.1
https://github.com/brianfrankcooper/YCSB/blob/master/pom.xml#L47

And 0.20.3 is not compatible with 0.94.0

J-D

On Tue, Nov 6, 2012 at 6:42 AM, Thanh Do <[EMAIL PROTECTED]> wrote:
> hi all,
>
> Can hbase client 0.20.3 work with Hbase server running 0.94.0? The reason I
> ask is I plan to run YCSB and from its online documentation, it uses hbase
> client 0.20.3.
>
> Many thanks
> Thanh