Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Chukwa >> mail # user >> Does chukwa-0.5.0's HICC work with hbase-0.92.0?


Copy link to this message
-
Re: Does chukwa-0.5.0's HICC work with hbase-0.92.0?
The proper method is to rebuild chukwa source code with hbase-0.92.0.
Edit pom.xml, and change hbase dependency to version 0.92.0, then run:

mvn clean package -DskipTests

After the war file has been created, place hicc.war into your
CHUKWA_HOME/share/chukwa/webapps directory.
This will ensure that HBase dependencies are setup correctly.

Hope this helps.

regards,
Eric

On Tue, Feb 28, 2012 at 6:15 AM, aa701152 <[EMAIL PROTECTED]> wrote:
> Hi,
>
> I met the same problem. I tried to unpackage the war file, replace the jar
> files and repackage. But it doesn't work. Would you please show more details
> about this? Thank you.
> BTW, I have already logged an issue CHUKWA-636. Hopefully this can be fixed
> soon.
>
> --
> View this message in context: http://apache-chukwa.679492.n3.nabble.com/Does-chukwa-0-5-0-s-HICC-work-with-hbase-0-92-0-tp3764102p3784127.html
> Sent from the Chukwa - Users mailing list archive at Nabble.com.