Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
HBase >> mail # dev >> Pre-commit build broken?


+
Jean-Marc Spaggiari 2013-04-11, 16:07
+
Ted Yu 2013-04-11, 16:15
Copy link to this message
-
Re: Pre-commit build broken?
May be the infra team is working on the machine. But the error you quoted
can be misleading as the real settings are set later in the hudsonEnv
script I mentionned yesterday.

The message says

-1 hadoop2.0. The patch failed to compile against the hadoop 2.0 profile.

Console output:
https://builds.apache.org/job/PreCommit-HBASE-Build/5265//console
Does it work for you locally?

On Thu, Apr 11, 2013 at 6:15 PM, Ted Yu <[EMAIL PROTECTED]> wrote:

> This happened on hadoop2 while QA run on hadoop1 proceeded normally.
>
> On Thu, Apr 11, 2013 at 9:07 AM, Jean-Marc Spaggiari <
> [EMAIL PROTECTED]> wrote:
>
> > Hi,
> >
> > Do we have any issue with the pre-commit builds?
> >
> > https://builds.apache.org/job/PreCommit-HBASE-Build/5265//console
> >
> >
> > OpenJDK Runtime Environment (IcedTea6 1.9.9)
> (6b20-1.9.9-0ubuntu1~10.04.2)
> > OpenJDK 64-Bit Server VM (build 19.0-b09, mixed mode)
> > /home/hudson/tools/java/latest1.6
> > /tmp/hudson220092556573598577.sh: line 7:
> > /home/hudson/tools/java/latest1.6/bin/java: No such file or directory
> >
> > JM
> >
>
+
Jean-Marc Spaggiari 2013-04-11, 16:27
+
Ted Yu 2013-04-11, 16:27
+
Jonathan Hsieh 2013-04-11, 16:32
+
Jean-Marc Spaggiari 2013-04-11, 16:30
+
Ted Yu 2013-04-11, 16:37
+
Jean-Marc Spaggiari 2013-04-11, 16:40