Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
Accumulo >> mail # dev >> Hadoop 2.0 Support for Accumulo 1.4 Branch


Copy link to this message
-
Re: Hadoop 2.0 Support for Accumulo 1.4 Branch
On Mon, Oct 14, 2013 at 10:02 PM, Josh Elser <[EMAIL PROTECTED]> wrote:

> For #2, from what I've read, we should definitely bump up the dependency
> on 1.5.1-SNAPSHOT to 2.1.0-beta, and, given what Ted replied with, to
> 2.2.0-beta for that hadoop-2 profile.
>
>
so 1.5.1-SNAPSHOT and this proposed change to 1.4.5-SNAPSHOT should both
target 2.2.0-beta, presuming the RC passes (and 2.1.0-beta prior). This
sounds inline with Mike's comment re: alpha v beta.

anyone have an objection?

> I probably stated this before, but I'd much rather see more effort in
> testing Accumulo 1.5.x (and 1.6.0 as that will be feature frozen soon)
> against hadoop-2 (like Mike's point about HA). I'm not sure if anyone ever
> did testing of Accumulo with the hadoop-2 features -- I seem to recall that
> it was more testing does Accumulo run on both hadoop 1 and 2.
>
>

I figured whatever bar I end up passing for Hadoop 2 support on 1.4.x
should help with testing the same for 1.5.x and 1.6.x.
--
Sean
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB