Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase, mail # user - HBase distributed mode issue


Copy link to this message
-
Re: HBase distributed mode issue
Jean-Daniel Cryans 2013-09-03, 18:17
What's your /etc/hosts on the master like? HBase does a simple lookup to
get the machine's hostname and it "seems" your need reports itself as being
localhost.
On Tue, Sep 3, 2013 at 6:23 AM, Omkar Joshi <[EMAIL PROTECTED]>wrote:

> I'm trying to set up a 2-node HBase cluster in distributed mode.
>
> Somehow, my regionserver/slave is connecting to 'localhost' for the master
> despite of adding the appropriate property for master in hbase-site.xml.
>
> The detailed thread(in the mail, the files etc. would look cluttered,
> hence, providing the thread to an external site) is here :
>
> http://stackoverflow.com/questions/18587512/hbase-distributed-mode
>
>
> Regards,
> Omkar Joshi
>
>
> ________________________________
> The contents of this e-mail and any attachment(s) may contain confidential
> or privileged information for the intended recipient(s). Unintended
> recipients are prohibited from taking action on the basis of information in
> this e-mail and using or disseminating the information, and must notify the
> sender and delete it from their system. L&T Infotech will not accept
> responsibility or liability for the accuracy or completeness of, or the
> presence of any virus or disabling code in this e-mail"
>