Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
Accumulo >> mail # user >> Can't get Accumulo 1.5 monitor interface to start in my browser


Copy link to this message
-
Re: Can't get Accumulo 1.5 monitor interface to start in my browser
Can you try to connect to your VM using netcat on port 50095?

On VM:
nc -l 50095

On Client:
nc <ip-address of VM> 50095

 Then type "test" or something on your Client machine.  The message should
be sent to your VM.

This will help to test the connectivity of the two machines over port 50095
Brendan
On Tue, Sep 10, 2013 at 5:22 PM, John Vines <[EMAIL PROTECTED]> wrote:

> Are you certain the monitor is running and was able to bind to the port?
> Please check the monitor logs for any errors.
>
>
> On Tue, Sep 10, 2013 at 5:18 PM, Pete Carlson <[EMAIL PROTECTED]> wrote:
>
>> John,
>>
>> I don't see port 50095 in use in the VM.  When I become root and type
>> lsof -i -P | grep :50095 I don't get anything back.
>>
>> Any suggestions on how to get the port running?  I tried editing the
>> iptables with the following command:
>>
>> iptables -I INPUT -p tcp --dport 50095 -j ACCEPT
>>
>> and then I typed
>>
>> service iptables save
>>
>> to save my iptable changes, but when I restarted my VM I didn't see any
>> difference.
>>
>> Regards,
>>
>> Pete
>>
>> Looking for a unique woodcraft?  Check out my Facebook page:
>> www.facebook.com/oqwcrafts
>>
>> Also on Etsy: https://www.etsy.com/shop/OlneyQualityWoodCrft
>>
>>
>> On Tue, Sep 10, 2013 at 4:56 PM, John Vines <[EMAIL PROTECTED]> wrote:
>>
>>> You don't see 50095 in use locally on the VM or in your box? You should
>>> only see it in use in the VM. If not, make sure it's running. If it is,
>>> check the monitor logs and see what's up.
>>>
>>>
>>> On Tue, Sep 10, 2013 at 4:51 PM, Pete Carlson <[EMAIL PROTECTED]>wrote:
>>>
>>>> Hi John,
>>>>
>>>> No, it looks like port 50095 wasn't open on my VM.  I tried modifying
>>>> the IP tables to make it opened, and restarted my VM but when I run the
>>>> lsof -i command I don't see port 50095 listed.
>>>>
>>>> Pete
>>>>
>>>> Regards,
>>>>
>>>> Pete
>>>>
>>>> Looking for a unique woodcraft?  Check out my Facebook page:
>>>> www.facebook.com/oqwcrafts
>>>>
>>>> Also on Etsy: https://www.etsy.com/shop/OlneyQualityWoodCrft
>>>>
>>>>
>>>> On Tue, Sep 10, 2013 at 3:56 PM, John Vines <[EMAIL PROTECTED]> wrote:
>>>>
>>>>> Do you have the port open to your VM?
>>>>>
>>>>>
>>>>> On Tue, Sep 10, 2013 at 3:54 PM, Pete Carlson <[EMAIL PROTECTED]>wrote:
>>>>>
>>>>>> Hi,
>>>>>>
>>>>>> I just set up a free standing Accumulo 1.5 instance on my linux VM,
>>>>>> and when I run bin/start-all.sh it starts up accumulo, and also connects to
>>>>>> my free standing Zookeeper and HDFS instances .
>>>>>>
>>>>>> However, when I try to pull up the Accumulo master in my FireFox
>>>>>> browser (Firefox ESR 10.0.12) i.e.,
>>>>>> http://accumulomaster:50095/status for health and monitoring, I get
>>>>>> an unable to connect error.
>>>>>>
>>>>>> I also tried running ./generate_monitor_certificate.sh and copied
>>>>>> those properties in my accumulo-site.xml but I still get the same result.
>>>>>>
>>>>>> Is there something else I need to configure?
>>>>>>
>>>>>> Regards,
>>>>>>
>>>>>> Pete
>>>>>>
>>>>>
>>>>>
>>>>
>>>
>>
>
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB