Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
Drill >> mail # dev >> opinions about junit version?


Copy link to this message
-
Re: opinions about junit version?
I don't really know what's different between 4.8 and 3.8, but I definitely
won't mind.

+1

Tim
On Mon, Feb 4, 2013 at 5:26 PM, Ted Dunning <[EMAIL PROTECTED]> wrote:

> The code that has been checked in so far uses junit 3.8.1.
>
> I have been using junit 4.8.2 in another project and am enamored of some of
> the capabilities.
>
> Anybody mind if I move everything to that version?
>
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB