Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
Accumulo >> mail # dev >> RBT/ReviewBoard/post-review


Copy link to this message
-
Re: RBT/ReviewBoard/post-review
'rbt status' still doesn't work... I'll try post-review sometime.

--
Christopher L Tubbs II
http://gravatar.com/ctubbsii
On Thu, Oct 31, 2013 at 11:05 AM, Bill Havanki <[EMAIL PROTECTED]> wrote:
> I've got it working. I just filed a ticket yesterday to fix the repo's
> definition in RB, because I was getting that error message about the repo
> not being known.
>
> https://issues.apache.org/jira/browse/INFRA-6948
>
> My origin is set to https://git-wip-us.apache.org/repos/asf/accumulo.git.
>
> I have RBTools 0.5.2 installed on a Mac, and my reviewboard.url setting
> matches yours. Doing "post-review" works once I authenticate to RB.
>
> Bill
>
>
> On Wed, Oct 30, 2013 at 7:57 PM, Christopher <[EMAIL PROTECTED]> wrote:
>
>> Does anybody have any info on how to get up and running using RBTools
>> and ReviewBoard?
>>
>> I installed RBTools, and I did:
>> git config reviewboard.url https://reviews.apache.org
>>
>> Now, I'm stuck. I ran `rbt status` and it connected fine, but gives a
>> warning about unable to detect the current repository on the server.
>>
>> --
>> Christopher L Tubbs II
>> http://gravatar.com/ctubbsii
>>
>
>
>
> --
> // - - -
> // Bill Havanki
> // Solutions Architect, Cloudera
> // - - -
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB