Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase >> mail # user >> HBase is not running.


Copy link to this message
-
Re: HBase is not running.
My mistake.  I thought I had all of those logs.  This is what I currently
have:
http://bin.cakephp.org/view/2112130549

I have $JAVA_HOME set to this:
/usr/java/jdk1.7.0_17
I have extracted 0.94 and ran bin/start-hbase.sh

Thanks for your help!

On Thu, Apr 25, 2013 at 4:42 PM, Jean-Marc Spaggiari <
[EMAIL PROTECTED]> wrote:

> Hi Mohammad,
>
> He is running standalone, so no need to update the zookeeper qorum yet.
>
> Yes, can you share the entire hbase-ysg-master-ysg.connect.log file?
> Not just the first lines. Or what you sent is already all?
>
> So what have you done yet? Downloaded 0.94, extracted it, setup the
> JAVA_HOME and ran bin/start-hbase.sh ?
>
> JMS
>
> 2013/4/25 Mohammad Tariq <[EMAIL PROTECTED]>:
> > Hello Yves,
> >
> >        The log seems to be incomplete. Could you please the complete
> > logs?Have you set the "hbase.zookeeper.quorum "property properly?Is your
> > Hadoop running fine?
> >
> > Warm Regards,
> > Tariq
> > https://mtariq.jux.com/
> > cloudfront.blogspot.com
> >
> >
> > On Fri, Apr 26, 2013 at 2:00 AM, Yves S. Garret
> > <[EMAIL PROTECTED]>wrote:
> >
> >> Hi again.  I have 3 log files and only one of them had anything in them,
> >> here are the file names.  I'm assuming that you're talking about the
> >> directory ${APACHE_HBASE_HOME}/logs, yes?
> >>
> >> Here are the file names:
> >> -rw-rw-r--. 1 user user 12465 Apr 25 14:54
> hbase-ysg-master-ysg.connect.log
> >> -rw-rw-r--. 1 user user     0 Apr 25 14:54
> hbase-ysg-master-ysg.connect.out
> >> -rw-rw-r--. 1 user user     0 Apr 25 14:54 SecurityAuth.audit
> >>
> >> Also, to answer your question about the UI, I tried that URL (I'm doing
> all
> >> of this on my laptop just to learn at the moment) and neither the URL
> nor
> >> localhost:60010 worked.  So, the answer to your question is that the UI
> is
> >> not showing up.  This could be due to not being far along in the
> tutorial,
> >> perhaps?
> >>
> >> Thanks again!
> >>
> >>
> >> On Thu, Apr 25, 2013 at 4:22 PM, Jean-Marc Spaggiari <
> >> [EMAIL PROTECTED]> wrote:
> >>
> >> > There is no stupid question ;)
> >> >
> >> > Are the log truncated? Anything else after that? Or that's all what
> you
> >> > have?
> >> >
> >> > For the UI, you can access it with
> >> http://192.168.X.X:60010/master-status
> >> >
> >> > Replace the X with your own IP. You should see some information about
> >> > your HBase cluster (even in Standalone mode).
> >> >
> >> > JMS
> >> >
> >> > 2013/4/25 Yves S. Garret <[EMAIL PROTECTED]>:
> >> > > Here are the logs, what should I be looking for?  Seems like
> everything
> >> > > is fine for the moment, no?
> >> > >
> >> > > http://bin.cakephp.org/view/2144893539
> >> > >
> >> > > The web UI?  What do you mean?  Sorry if this is a stupid question,
> I'm
> >> > > a Hadoop newb.
> >> > >
> >> > > On Thu, Apr 25, 2013 at 3:19 PM, Jean-Marc Spaggiari <
> >> > > [EMAIL PROTECTED]> wrote:
> >> > >
> >> > >> Before trying the shell, can you look at the server logs and see if
> >> > >> everything is fine?
> >> > >>
> >> > >> Also, is the web UI working fine?
> >> > >>
> >> > >> 2013/4/25 Yves S. Garret <[EMAIL PROTECTED]>:
> >> > >> > Ok, spoke too soon :) .
> >> > >> >
> >> > >> > I ran this command [ create 'test', 'cf' ] and this is the result
> >> > that I
> >> > >> > got:
> >> > >> > http://bin.cakephp.org/view/168926019
> >> > >> >
> >> > >> > This is after running help<enter> and having this run just fine.
> >> > >> >
> >> > >> >
> >> > >> > On Thu, Apr 25, 2013 at 1:23 PM, Jean-Marc Spaggiari <
> >> > >> > [EMAIL PROTECTED]> wrote:
> >> > >> >
> >> > >> >> Hi Yves,
> >> > >> >>
> >> > >> >> 0.95.0 is a developer version. If you are starting with HBase, I
> >> will
> >> > >> >> recommend you to choose a more stable version like 0.94.6.1.
> >> > >> >>
> >> > >> >> Regarding the 3 choices you are listing below.
> >> > >> >> 1) This one is HBase 0.95 running over Hadoop 1.0
> >> > >> >> 2) This one is HBase 0.95 running over Hadoop 2.0