Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase >> mail # dev >> DISCUSS: Have hbase require at least hadoop 1.0.0 in hbase 0.96.0?


Copy link to this message
-
Re: DISCUSS: Have hbase require at least hadoop 1.0.0 in hbase 0.96.0?
+1 as well.
Will definitely be nice to take some load off Jenkins too :)
-------------------
Jesse Yates
240-888-2200
@jesse_yates
jyates.github.com
On Fri, Mar 2, 2012 at 11:29 AM, lars hofhansl <[EMAIL PROTECTED]> wrote:

> +1
>
>
> ________________________________
>  From: Stack <[EMAIL PROTECTED]>
> To: HBase Dev List <[EMAIL PROTECTED]>
> Sent: Friday, March 2, 2012 11:24 AM
> Subject: DISCUSS: Have hbase require at least hadoop 1.0.0 in hbase 0.96.0?
>
> Should we make it so hbase 0.96.0 requires at least hadoop 1.0.0?
> This would mean we would no longer support running on older versions
> such as branch-0.20-append (and perhaps stuff like CDH2?)?
>
> Requiring Hadoop 1.0.0 at least means we can presume security and
> append.  We also narrow the set of hadoops we need to support
> simplifying things for ourselves some.
>
> What you lot think?
> St.Ack
>