Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Accumulo, mail # user - Accumulo (1.5.0) Master Will Not Start


Copy link to this message
-
Re: Accumulo (1.5.0) Master Will Not Start
John Vines 2013-08-26, 20:21
Please check the various master logs and see if anything is being reported
there.
On Mon, Aug 26, 2013 at 4:10 PM, Shipper, Jay [USA] <[EMAIL PROTECTED]>wrote:

>  Here is what is being logged to the console when I try to start the
> accumulo (1.5.0) master service:
> ---
>  $ sudo service accumulo-master start
> Not running
> Starting...
> 2013-08-26 19:46:41,674 [vfs.AccumuloVFSClassLoader] WARN : ignoring
> classpath entry file:///usr/lib/accumulo/lib/ext/[^.].*.jar
> 2013-08-26 19:46:43,342 [server.Accumulo] INFO : Attempting to talk to
> zookeeper
> 2013-08-26 19:46:43,505 [server.Accumulo] INFO : Zookeeper connected and
> initialized, attemping to talk to HDFS
> 2013-08-26 19:46:43,658 [server.Accumulo] INFO : Connected to HDFS
> Failed
>  ---
>
>  What could cause this behavior?  HDFS and Zookeeper both appear fine,
> the accumulo monitor shows the zookeeper servers, and all the other
> accumulo services are still up on their respective nodes.  Nothing is
> getting logged in our accumulo logs directory.
>
>  If you need any other information to make a diagnosis, just ask for what
> you need.  We have a working cluster with pretty much the same setup (EC2,
> CentOS, Hadoop 2, etc.), which is why we're very puzzled.
>
>  Thanks,
>  *_________________*
>
> *Jay Shipper*
>
> Booz | Allen | Hamilton
>
> [EMAIL PROTECTED]
>