Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
Flume >> mail # user >> Flume Async HBase Sink not working


Copy link to this message
-
Re: Flume Async HBase Sink not working
Hi Nagesh,

Thanks for attaching the log.

Are there missing rows in the table or are there no rows at all? If it is
the former, I think I see a reason. Your row keys are "1+timestamp", so if
multiple rows are written in the same time stamp, the last one would
overwrite previous ones.

Cheers,
Sravya

On Wed, Jun 19, 2013 at 9:34 PM, nagesh <[EMAIL PROTECTED]> wrote:

>  Hi,
> Thanks for the reply. I attached my conf file to this mail.
> I am using Flume latest version *flume-1.3.1*, and HBase 0.94.1.
>
>
>
> On Tuesday 18 June 2013 09:57 PM, iain wright wrote:
>
> Can you please paste your config? What version of flume and hbase?
> On Jun 18, 2013 1:24 AM, "nagesh" <[EMAIL PROTECTED]> wrote:
>
>>
>> Hi,
>> I am new to flume. I have tried HBaseSink it is working and hbase puts
>> also working. But, when I changed it to Async HBase Sink flume not
>> putting any info. to HBase. I am not getting any warnings or error while
>> using Async Hbase Sink. But, still puts not working.
>> Can any one please help to get out of this issue.
>>
>>
>>
>
> --
> Thanks
> Nagesh Thati
>
>
--
Sravya Tirukkovalur
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB