Pig, mail # user - Re: Assert doesn't work in Pig 0.12 - 2014-02-26, 17:19
 Search Hadoop and all its subprojects:

Switch to Threaded View
Copy link to this message
-
Re: Assert doesn't work in Pig 0.12
Looks like you miss a comma-

ASSERT a BY source_id > 9, 'source_id should be greater than 9';

That's another bug in 0.12 documentation which is fixed now.
On Wed, Feb 26, 2014 at 8:27 AM, Ronald Green <[EMAIL PROTECTED]>wrote:
 
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB