Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Threaded View
Pig >> mail # user >> HadoopJobHistoryLoader fails with java.lang.ArrayIndexOutOfBoundsException


Copy link to this message
-
Re: HadoopJobHistoryLoader fails with java.lang.ArrayIndexOutOfBoundsException
As far as In know, JobHistory file is incompatible among different Hadoop
versions.

There were a couple of jiras for similar issues. For eg, this jira fixed an
issue with Hadoop 1.2-
https://issues.apache.org/jira/browse/PIG-3553

Unfortunately, you might have to change the parsing logic again for Hadoop
1.3.2.
On Tue, Jun 17, 2014 at 2:15 PM, Ramesh Venkitaswaran <
[EMAIL PROTECTED]> wrote:
 
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB