Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Pig >> mail # user >> Hadoop-2.2.0 and Pig-0.12.0 - error "IBM_JAVA"


Copy link to this message
-
Re: Hadoop-2.2.0 and Pig-0.12.0 - error "IBM_JAVA"
Which hadoop distribution are you using?
On Tue, Jan 28, 2014 at 10:04 AM, Viswanathan J
<[EMAIL PROTECTED]>wrote:

> Hi Guys,
>
> I'm running hadoop 2.2.0 version with pig-0.12.0, when I'm trying to run
> any job getting the error as below,
>
> *java.lang.NoSuchFieldError: IBM_JAVA*
>
> Is this because of Java version or compatibility issue with hadoop and
> pig.
> I'm using Java version - *1.6.0_31*
>
> Please help me out.
>
> --
> Regards,
> Viswa.J
>