Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase >> mail # dev >> Hadoop version trunk dependency?


Copy link to this message
-
Re: Hadoop version trunk dependency?
+1 for defaulting to Hadoop 2.
At Salesforce we run 0.94 with Hadoop 2 anyway :)

-1 (or maybe -0) for removing Hadoop 1 support. Lot's folks will have a lot of data in Hadoop 1 that they do not want to touch.

-- Lars

________________________________
 From: Ted Yu <[EMAIL PROTECTED]>
To: "[EMAIL PROTECTED]" <[EMAIL PROTECTED]>
Sent: Monday, November 11, 2013 1:13 PM
Subject: Re: Hadoop version trunk dependency?
 

+1 on making hadoop-2 default for 0.98

On Mon, Nov 11, 2013 at 1:07 PM, Enis Söztutar <[EMAIL PROTECTED]> wrote:

> +1 on changing the default to be hadoop-2 for 0.98.
>
> I am not so sure about dropping support for hadoop-1 this early. We do not
> want Hbase users stuck on earlier HBase versions, because they cannot
> update their hadoops.
>
> Enis
>
>
> On Mon, Nov 11, 2013 at 12:47 PM, Andrew Purtell <[EMAIL PROTECTED]
> >wrote:
>
> > On Mon, Nov 11, 2013 at 12:31 PM, Stack <[EMAIL PROTECTED]> wrote:
> >
> > > Should we at least deprecate it in 0.98 or maybe
> > > even just drop it in 0.98?
> > >
> >
> > +1 deprecate
> > +0 drop
> >
> > --
> > Best regards,
> >
> >    - Andy
> >
> > Problems worthy of attack prove their worth by hitting back. - Piet Hein
> > (via Tom White)
> >
>