Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Accumulo >> mail # dev >> Error while starting


Copy link to this message
-
Re: Error while starting
Is there a stack trace associated with it? Is the cluster functional
besides the exception? If so, then it sounds like the trace user needs to
be reconfigured.
On Mon, Apr 15, 2013 at 12:14 PM, Supun Kamburugamuva <[EMAIL PROTECTED]>wrote:

> Thank you. But it is on a single machine.
>
> Supun..
>
>
> On Mon, Apr 15, 2013 at 12:09 PM, John Vines <[EMAIL PROTECTED]> wrote:
>
> > Is this is a single node cluster or multiple machines? If multiple
> > machines, make sure the config files are the same, as some of the
> > parameters are used for generating the system password.
> >
> >
> > On Mon, Apr 15, 2013 at 12:07 PM, Supun Kamburugamuva <[EMAIL PROTECTED]
> > >wrote:
> >
> > > This is coming in an ubuntu machine. This is working fine in a mac. May
> > be
> > > I have done something wrong in the ubuntu machine.
> > >
> > > Thanks,
> > > Supun..
> > >
> > >
> > > On Mon, Apr 15, 2013 at 11:29 AM, Supun Kamburugamuva <
> [EMAIL PROTECTED]
> > > >wrote:
> > >
> > > > Hi all,
> > > >
> > > > In the latest trunk of accumulo, I'm getting following error while
> > trying
> > > > to start. This is in the Tablet server log. May be I'm missing a
> > > > configuration?
> > > >
> > > > 2013-04-15 11:03:54,166 [client.ClientServiceHandler] ERROR:
> > > > ThriftSecurityException(user:root, code:BAD_CREDENTIALS)
> > > >
> > > > Thanks,
> > > > Supun..
> > > >
> > > >
> > >
> > >
> > > --
> > > Supun Kamburugamuva
> > > Member, Apache Software Foundation; http://www.apache.org
> > > E-mail: [EMAIL PROTECTED];  Mobile: +1 812 369 6762
> > > Blog: http://supunk.blogspot.com
> > >
> >
> >
> >
> > --
> > Cheers
> > ~John
> >
>
>
>
> --
> Supun Kamburugamuva
> Member, Apache Software Foundation; http://www.apache.org
> E-mail: [EMAIL PROTECTED];  Mobile: +1 812 369 6762
> Blog: http://supunk.blogspot.com
>