Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
Flume >> mail # dev >> Re: Review Request: FLUME-1835: Flume User Guide has wrong prop in Load Balancing Sink Selector


Copy link to this message
-
Re: Review Request: FLUME-1835: Flume User Guide has wrong prop in Load Balancing Sink Selector

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/8940/
-----------------------------------------------------------

(Updated Jan. 24, 2013, 10:47 a.m.)
Review request for Flume.
Summary (updated)
-----------------

FLUME-1835: Flume User Guide has wrong prop in Load Balancing Sink Selector
Description
-------

rename "maxBackoffMillis" to "maxTimeOut" in the user guide for the Load Balancing Sink Processor
This addresses bug FLUME-1835.
    https://issues.apache.org/jira/browse/FLUME-1835
Diffs
-----

  flume-ng-doc/sphinx/FlumeUserGuide.rst 63b8f9b

Diff: https://reviews.apache.org/r/8940/diff/
Testing
-------
Thanks,

Alexander Alten-Lorenz

+
Juhani Connolly 2013-01-25, 02:35
+
Mike Percy 2013-01-25, 23:34